CoverDistance Property


A distance that can be used as a concrete cover value in a document.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double CoverDistance { get; set; }
Visual Basic
Public Property CoverDistance As Double
	Get
	Set
Visual C++
public:
property double CoverDistance {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: coverDistance cannot be negative.

See Also