SphericalLightDistribution Constructor (SphericalLightDistribution)


Creates a copy of the given spherical light distribution

Namespace: Autodesk.Revit.DB.Lighting
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public SphericalLightDistribution(
	SphericalLightDistribution other
)
Visual Basic
Public Sub New ( _
	other As SphericalLightDistribution _
)
Visual C++
public:
SphericalLightDistribution(
	SphericalLightDistribution^ other
)

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also