WireType Class


Represents a specific wire type.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class WireType : ElementType
Visual Basic
Public Class WireType _
	Inherits ElementType
Visual C++
public ref class WireType : public ElementType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DB.ElectricalWireType

See Also