Allows the caller to set combined parameter for a specified column
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- nCol
- Type: SystemInt32
- paramData
- Type: System.Collections.GenericIListTableCellCombinedParameterData
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The given column number nCol is invalid. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |