SingleLineGap Property


The gap for the single hidden lines where segments cross.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2022

Syntax

C#
public double SingleLineGap { get; set; }
Visual Basic
Public Property SingleLineGap As Double
	Get
	Set
Visual C++
public:
property double SingleLineGap {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException When setting this property: The gap size must be between 0" and 3/4".

See Also