GetAssociatedGlobalParameterValue Method


Gets a global parameter value associated with a parameter from the given element.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public ElementId GetAssociatedGlobalParameterValue(
	Element element
)
Visual Basic
Public Function GetAssociatedGlobalParameterValue ( _
	element As Element _
) As ElementId
Visual C++
public:
ElementId^ GetAssociatedGlobalParameterValue(
	Element^ element
)

Parameters

element
Type: Autodesk.Revit.DBElement
The element to query.

Return Value

The associated global parameter.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also