FabricationConfiguration Class


This element contains the information about the fabrication configuration settings used by the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2016

Syntax

C#
public class FabricationConfiguration : Element
Visual Basic
Public Class FabricationConfiguration _
	Inherits Element
Visual C++
public ref class FabricationConfiguration : public Element

Remarks

The element provides information about the location of the fabrication database, its properties, and settings related to fabrication items.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBFabricationConfiguration

See Also