RemoveCropRegionShape Method


Removes any non-rectangular boundary of the view's crop.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public void RemoveCropRegionShape()
Visual Basic
Public Sub RemoveCropRegionShape
Visual C++
public:
void RemoveCropRegionShape()

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException The crop of the associated view is not permitted to have a non-rectangular shape.

See Also