StairsLandingType Class


Represents a stairs landing type in Autodesk Revit.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public class StairsLandingType : ElementType
Visual Basic
Public Class StairsLandingType _
	Inherits ElementType
Visual C++
public ref class StairsLandingType : public ElementType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DB.ArchitectureStairsLandingType

See Also