OriginOffsetX Property


The User defined X value of offset from left bottom corner. Unit is feet.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public double OriginOffsetX { get; set; }
Visual Basic
Public Property OriginOffsetX As Double
	Get
	Set
Visual C++
public:
property double OriginOffsetX {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException Thrown if PaperPlacement is not Margins and MarginType is not User defined type.

See Also