GetConstruction Method


Gets the analytic construction this surface is associated with.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2024

Syntax

C#
public EnergyAnalysisConstruction GetConstruction()
Visual Basic
Public Function GetConstruction As EnergyAnalysisConstruction
Visual C++
public:
EnergyAnalysisConstruction^ GetConstruction()

Return Value

The analytic construction.

See Also