Checks if there is open piping connector for the given element - object of pipe curve, pipe fitting or pipe accessory.
Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- document
- Type: Autodesk.Revit.DBDocument
The document.
- elemId
- Type: Autodesk.Revit.DBElementId
Element id to check.
Return Value
True if given element has open piping connector, false otherwise.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |