GetInsulationLiningGeometry Method


Gets insulation and lining geometry for this fabrication part.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019.1

Syntax

C#
public GeometryElement GetInsulationLiningGeometry()
Visual Basic
Public Function GetInsulationLiningGeometry As GeometryElement
Visual C++
public:
GeometryElement^ GetInsulationLiningGeometry()

Return Value

Returns any insulation and liner geometry.

See Also