TooltipMessage Property


The message to be shown via tooltip

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public string TooltipMessage { get; set; }
Visual Basic
Public Property TooltipMessage As String
	Get
	Set
Visual C++
public:
property String^ TooltipMessage {
	String^ get ();
	void set (String^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException When setting this property: A non-optional argument was null

See Also