AlignmentStationLabelOptions Constructor


Creates an object with default values.

Namespace: Autodesk.Revit.DB.Infrastructure
Assembly: Autodesk.CivilAlignments.DBApplication (in Autodesk.CivilAlignments.DBApplication.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2021.1

Syntax

C#
public AlignmentStationLabelOptions(
	double station
)
Visual Basic
Public Sub New ( _
	station As Double _
)
Visual C++
public:
AlignmentStationLabelOptions(
	double station
)

Parameters

station
Type: SystemDouble
The station at which the label will be placed.

See Also