ImageInstance Class


An element that represents an instance of an image placed in a view

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2020

Syntax

C#
public class ImageInstance : Element
Visual Basic
Public Class ImageInstance _
	Inherits Element
Visual C++
public ref class ImageInstance : public Element

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBImageInstance

See Also