TransferringProjectStandardsEventArgs Class


The event arguments used by the TransferringProjectStandards event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017.2

Syntax

C#
public class TransferringProjectStandardsEventArgs : RevitAPIPreDocEventArgs
Visual Basic
Public Class TransferringProjectStandardsEventArgs _
	Inherits RevitAPIPreDocEventArgs
Visual C++
public ref class TransferringProjectStandardsEventArgs : public RevitAPIPreDocEventArgs

Inheritance Hierarchy

SystemObject
  SystemEventArgs
    Autodesk.Revit.DB.EventsRevitAPIEventArgs
      Autodesk.Revit.DB.EventsRevitAPIPreEventArgs
        Autodesk.Revit.DB.EventsRevitAPIPreDocEventArgs
          Autodesk.Revit.UI.EventsTransferringProjectStandardsEventArgs

See Also