Erase Method


Parameter Map Erase Method

Removes a object with the specified key from the map.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual int Erase(
	string key
)

Parameters

key String
The key of the item to be erased.

Return Value

Int32
The number of items that were erased from the map.
See Also