GetDefaultNameForKeynoteLegend Method


View Schedule Get Default Name For Keynote Legend Method

Gets the default view name that will be used when creating a keynote legend.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static string GetDefaultNameForKeynoteLegend(
	Document document
)

Parameters

document Document
The document to which the new schedule will be added.

Return Value

String
The default view name.
Exceptions
Exception Condition
ArgumentException document is not a project document.
ArgumentNullException A non-optional argument was null
See Also