Connector Element Height Property The height of the connector. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual double Height { get; } Public Overridable ReadOnly Property Height As Double Get public: virtual property double Height { double get (); } abstract Height : float with get override Height : float with get Property Value Double Implements IConnector Height Remarks -1 if the connector is round. See Also Reference ConnectorElement Class Autodesk.Revit.DB Namespace
Connector Element Height Property The height of the connector. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public virtual double Height { get; } Public Overridable ReadOnly Property Height As Double Get public: virtual property double Height { double get (); } abstract Height : float with get override Height : float with get Property Value Double Implements IConnector Height Remarks -1 if the connector is round. See Also Reference ConnectorElement Class Autodesk.Revit.DB Namespace