Parameter |
Creates a filter rule that determines whether strings from the document are less than a certain value.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- parameter ElementId
- A string-typed parameter used to get values from the document for a given element.
- value String
- The user-supplied string value against which values from the document will be compared.
Return Value
FilterRuleCreated filter rule object.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

For strings, a value is "less" than another if it would appear before the other in an alphabetically-sorted list.