Spatial |
This indicates whether the input spatial element is a room or a space.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- spatialElement SpatialElement
- The spatial element to be checked if it is a room or a space or not.
Return Value
BooleanTrue if the input spatial element is a room or a space, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |