Part |
Identifies if the given element can be used to create parts.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static bool IsValidForCreateParts(
Document document,
LinkElementId hostOrLinkElementId
)
Parameters
- document Document
- The document.
- hostOrLinkElementId LinkElementId
- Id to be tested for validity for creating part.
Return Value
BooleanTrue if this id is valid, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |