Base |
Gets the survey point for the document.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- cda Document
- The document from which to get the survey point.
Return Value
BasePointThe survey point of the document.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |