ComputeClosestPoints Method


Curve Compute Closest Points Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public void ComputeClosestPoints(
	Curve otherCurve,
	bool withinThisCurveBounds,
	bool withinOtherCurveBounds,
	bool returnAllCriticalPnts,
	out IList<ClosestPointsPairBetweenTwoCurves> resultList
)

Parameters

otherCurve Curve
withinThisCurveBounds Boolean
withinOtherCurveBounds Boolean
returnAllCriticalPnts Boolean
resultList IList ClosestPointsPairBetweenTwoCurves
See Also