FilterGlobalParameterAssociationRule Class


Filter Global Parameter Association Rule Class

A filter rule that operates on global parameters ElementId values in a Revit project.
Inheritance Hierarchy

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class FilterGlobalParameterAssociationRule : FilterNumericValueRule

The FilterGlobalParameterAssociationRule type exposes the following members.

Constructors
Name Description
Public method FilterGlobalParameterAssociationRule Constructs an instance of FilterGlobalParameterAssociationRule.
Top
Properties
Name Description
Public property RuleValue The user-supplied global parameter value against which values from a Revit document will be tested.
Top
Methods
Name Description
Top
See Also