TabBehind Property


Dockable Pane State Tab Behind Property

Ignored unless %dockPosition% is Tabbed. The new pane will appear in a tab behind the specified existing pane ID.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public DockablePaneId TabBehind { get; set; }

Property Value

DockablePaneId
Exceptions
Exception Condition
ArgumentException When setting this property: no dockable pane has been registered with identifier tabBehind.
ArgumentNullException When setting this property: A non-optional argument was null
See Also