FilteredElementCollector Constructor (Document)


Filtered Element Collector(Document) Constructor

Constructs a new FilteredElementCollector that will search and filter the set of elements in a document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public FilteredElementCollector(
	Document document
)

Parameters

document Document
The document.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also