Model |
Converts a user-visible path (string) to a ModelPath.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- strPath String
- The path in string form, like RSN://{HostNodeName}/school/project.rvt
Return Value
ModelPathA ModelPath representing either a server or file path.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The path may be a server or file path.