MaxEnabled Property


Bounding Box XYZ Max Enabled Property

Defines whether the maximum bound is active for given dimension.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public bool this[
	int dim
] { get; set; }

Parameters

dim Int32

Property Value

Boolean
Remarks
Use 0 for X, 1 for Y and 2 for Z. The entire box must be enabled to have enabled individual bounds.
See Also