Optional |
Note: This API is now obsolete.
Checks whether PDF import is available in the installed Revit.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

[ObsoleteAttribute("This method is deprecated in Revit 2024 because it will always return true. It will be removed in a future version of Revit")]
public static bool IsPDFImportAvailable()
Return Value
BooleanTrue if a PDF import is available in the installed Revit.

PDF Import requires the presence of certain modules that are optional and may not be part of the installed Revit.