Temporary |
The context data that can be provided to OnClick(TemporaryGraphicsCommandData) .

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 25.0.0.0 (25.0.0.0)

The TemporaryGraphicsCommandData type exposes the following members.

Name | Description | |
---|---|---|
![]() | Document | The document. |
![]() | Index | The unique index of the temporary graphics object managed by TemporaryGraphicsManager . |
![]() | IsValidObject | Specifies whether the .NET object represents a valid Revit entity. |

Name | Description | |
---|---|---|
![]() | Dispose | Releases all resources used by the TemporaryGraphicsCommandData |