Browser |
Gets the BrowserOrganization that applies to the Views section of the project browser.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

public static BrowserOrganization GetCurrentBrowserOrganizationForViews(
Document document
)
Parameters
- document Document
- Revit document from which to get the organization data.
Return Value
BrowserOrganizationThe BrowserOrganization for views, or null if no view sections exist

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |