Assembly Instance Get Member Ids Method Gets member element ids for the assembly instance. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetMemberIds() Public Function GetMemberIds As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetMemberIds() member GetMemberIds : unit -> ICollection<ElementId> Return Value ICollection ElementId Element ids for the members of the assembly instance. See Also Reference AssemblyInstance Class Autodesk.Revit.DB Namespace
Assembly Instance Get Member Ids Method Gets member element ids for the assembly instance. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ICollection<ElementId> GetMemberIds() Public Function GetMemberIds As ICollection(Of ElementId) public: ICollection<ElementId^>^ GetMemberIds() member GetMemberIds : unit -> ICollection<ElementId> Return Value ICollection ElementId Element ids for the members of the assembly instance. See Also Reference AssemblyInstance Class Autodesk.Revit.DB Namespace