Contains Method


Parameter Set Contains Method

Tests for the existence of a parameter within the set.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual bool Contains(
	Parameter item
)

Parameters

item Parameter
The parameter to be searched for.

Return Value

Boolean
The Contains method returns True if the parameter is within the set, otherwise False.
See Also