DWGExport |
Returns an instance DWGExportOptions containing settings from a predefined export setup.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- A Revit project document to retrieve the setup from.
- setup String
- The name of a predefined export setup from the specified document.
Return Value
DWGExportOptionsAn instance of predefined DWGExportOptions, or if the name was not found.

Exception | Condition |
---|---|
ArgumentException | document is not a project document. |
ArgumentNullException | A non-optional argument was null |