Rebar |
Identifies if this RebarInSystem has overridden default presentation settings for the given view.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- dBView View
- The view.
Return Value
BooleanTrue if this RebarInSystem has overriden default presentation settings, false otherwise.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

Default presentation settings can be overriden using SetBarHiddenStatus(View, Int32, Boolean) , SetPresentationMode(View, RebarPresentationMode) methods