Create Method (Document, IList(CurveLoop), IList(XYZ), ElementId, ElementId)


Toposolid Create(Document, IList Curve Loop , IList XYZ , Element Id, Element Id) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static Toposolid Create(
	Document document,
	IList<CurveLoop> profiles,
	IList<XYZ> points,
	ElementId topoTypeId,
	ElementId levelId
)

Parameters

document Document
profiles IList CurveLoop
points IList XYZ
topoTypeId ElementId
levelId ElementId

Return Value

Toposolid
See Also