IFCCategory |
Returns a list of names of ifc export mapping templates.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- document Document
- A Revit document to retrieve names from.
Return Value
IList StringAn array of strings representing names of predefined setups.

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |