CopyElements Method (Document, ICollection(ElementId), XYZ)


Element Transform Utils Copy Elements(Document, ICollection Element Id , XYZ) Method


Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public static ICollection<ElementId> CopyElements(
	Document document,
	ICollection<ElementId> elementsToCopy,
	XYZ translation
)

Parameters

document Document
elementsToCopy ICollection ElementId
translation XYZ

Return Value

ICollection ElementId
See Also