Foot Print Roof Defines Slope Property Retrieve or set the DefinesSlope of the curve. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool this[ ModelCurve pCurve ] { get; set; } Public Property DefinesSlope ( pCurve As ModelCurve ) As Boolean Get Set public: property bool DefinesSlope[ModelCurve^ pCurve] { bool get (ModelCurve^ pCurve); void set (ModelCurve^ pCurve, bool value); } member DefinesSlope : bool with get, set Parameters pCurve ModelCurve Property Value Boolean See Also Reference FootPrintRoof Class Autodesk.Revit.DB Namespace
Foot Print Roof Defines Slope Property Retrieve or set the DefinesSlope of the curve. Namespace: Autodesk.Revit.DB Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public bool this[ ModelCurve pCurve ] { get; set; } Public Property DefinesSlope ( pCurve As ModelCurve ) As Boolean Get Set public: property bool DefinesSlope[ModelCurve^ pCurve] { bool get (ModelCurve^ pCurve); void set (ModelCurve^ pCurve, bool value); } member DefinesSlope : bool with get, set Parameters pCurve ModelCurve Property Value Boolean See Also Reference FootPrintRoof Class Autodesk.Revit.DB Namespace