GetEnumerator Method


Geometry Element Get Enumerator Method

Returns an enumerator that iterates through the collection.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public virtual IEnumerator<GeometryObject> GetEnumerator()

Return Value

IEnumerator GeometryObject
An IEnumerator(GeometryObject) object that can be used to iterate through the collection.

Implements

IEnumerable T GetEnumerator
See Also