View Is |
This validator checks that the view scale is in the allowable range.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- viewScale Int32
- The denominator X in the view scale 1/X.
Return Value
BooleanTrue if the view scale is within the allowable range, false otherwise.

The view scale is expressed as 1/X, where X is an integer the range 1 to 24,000.