Truss Member Info host Truss Id Property The host truss' ElementId of the member. Namespace: Autodesk.Revit.DB.Structure Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ElementId hostTrussId { get; set; } Public Property hostTrussId As ElementId Get Set public: property ElementId^ hostTrussId { ElementId^ get (); void set (ElementId^ value); } member hostTrussId : ElementId with get, set Property Value ElementId See Also Reference TrussMemberInfo Class Autodesk.Revit.DB.Structure Namespace
Truss Member Info host Truss Id Property The host truss' ElementId of the member. Namespace: Autodesk.Revit.DB.Structure Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0) Syntax C# VB C++ F# public ElementId hostTrussId { get; set; } Public Property hostTrussId As ElementId Get Set public: property ElementId^ hostTrussId { ElementId^ get (); void set (ElementId^ value); } member hostTrussId : ElementId with get, set Property Value ElementId See Also Reference TrussMemberInfo Class Autodesk.Revit.DB.Structure Namespace