Model |
Compares this ModelPath with another
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

Parameters
- otherPath ModelPath
- The path to compare against.
Return Value
Int32A signed integer indicating the lexical relationship between two ModelPaths. Value is less than zero if this path is less than the given path; zero if the two are the same; and more than zero otherwise

Exception | Condition |
---|---|
ArgumentNullException | A non-optional argument was null |

The comparison is case-insensitive.