Assembly |
The two assembly members being compared have different type

System Object
Autodesk.Revit.DB AssemblyMemberDifference
Autodesk.Revit.DB AssemblyMemberDifferentType
Autodesk.Revit.DB AssemblyMemberDifference
Autodesk.Revit.DB AssemblyMemberDifferentType
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)

The AssemblyMemberDifferentType type exposes the following members.

Name | Description | |
---|---|---|
![]() | TypeId1 | Type id of the first assembly member |
![]() | TypeId2 | Type id of the second assembly member |

Name | Description | |
---|---|---|