IsAnalysisForClosedLoopHydronicPipingNetworksEnabled Method


Pipe Settings Is Analysis For Closed Loop Hydronic Piping Networks Enabled Method

Indicates whether analysis for closed loop hydronic piping networks is enabled in the specified document.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public static bool IsAnalysisForClosedLoopHydronicPipingNetworksEnabled(
	Document ccda
)

Parameters

ccda Document
The document.

Return Value

Boolean
Returns true if analysis for closed loop hydronic piping networks is enabled, false otherwise.
Exceptions
Exception Condition
ArgumentNullException A non-optional argument was null
See Also