IntegerParameterValue Class


Integer Parameter Value Class

A class that holds an Integer value of a parameter element.
Inheritance Hierarchy
System Object
Autodesk.Revit.DB ParameterValue
Autodesk.Revit.DB IntegerParameterValue

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public class IntegerParameterValue : ParameterValue

The IntegerParameterValue type exposes the following members.

Constructors
Name Description
Public method IntegerParameterValue Default constructor
Public method IntegerParameterValue(Int32) Value constructor
Top
Properties
Name Description
Public property Value The stored value
Top
Methods
Name Description
Top
See Also