ContainerType Enumeration


Container Type Enumeration

An enumerated type indicating if the field represents a single value or a container of multiple values.

Namespace: Autodesk.Revit.DB.ExtensibleStorage
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.3.0.0 (25.3.0.0)
Syntax
public enum ContainerType
Members
Member name Value Description
Array 1 An expandable array of values
Map 2 An ordered map from keys to values
Simple 0 One instance of the value included directly
See Also