Frame Property


Electrical System Frame Property

The Frame value of the Electrical System.

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 25.0.0.0 (25.0.0.0)
Syntax
public double Frame { get; set; }

Property Value

Double
Exceptions
Exception Condition
ArgumentException When setting this property: The given value for frame is not a number -or- When setting this property: The given value for frame is not finite
ArgumentOutOfRangeException When setting this property: The given value for frame must be non-negative.
InvalidOperationException This property only available when System Type is Power and Circuit Type is NOT Space!
Remarks
This property is used to retrieve the Frame value of the Electrical System.
See Also